Please make sure that your MacBook is running at least Mac OS11 (Big Sur) or later (which includes Monterey and Ventura) to ensure that Examplify will work for you.

See which version of the Mac OS you have on your MacBook

Click on the “Apple” icon in the upper left corner of your MacBook’s screen. Choose About This Mac. You should see the macOS name, such as macOS Ventura or macOS Monterey, followed by its version number.

For specific ExamSoft Examplify compatibility information please see ExamSoft’s Compatibility page.