Compatibility with High Sierra

If you have a version of Mac OS lower than 10.13 (High Sierra) please update your system. If your system will not support High Sierra or a newer OS your system will not support ExamSoft Examplify (see ExamSoft’s site for details).

If you have questions please contact ExamSoft support at (866) 429-8889 or you may stop by the Law Library’s Public Services desk and ask for an Information Services team member.

Compatibility with Catalina

Examplify now supports the latest Mac OS Catalina. However, if you want to update your Macbook devices to this software, you must also reinstall version 2.0.6 of Examplify by going to www.examsoft.com/pepperdinelaw.

ExamSoft Examplify Mac System Requirements: https://examsoft.force.com/etcommunity/s/article/Examplify-Minimum-System-Requirements-for-Mac-OS-X