Don’t Upgrade to High Sierra (released 9/25/2017)

Please note that the latest version of the Mac OS (High Sierra) is NOT supported by ExamSoft at this time.

If you plan to use your computer for mid-terms, do NOT upgrade your Mac’s operating system.

Please check this page ..

https://examsoft.force.com/etcommunity/s/article/ka250000000Pkz3AAC/Examplify-Minimum-System-Requirements-for-Mac-OS-X

for a complete list of systems supported by ExamSoft.